PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem bei der Installation von Windows 7


Bauhof
09.11.09, 09:25
Hallo zusammen,

hat hier jemand schon Windows 7 auf einem PC installiert?
Ich bin auf ein Problem gestoßen und möchte gerne wissen, ob jemand das gleiche Problem hat. Ich besitze eine Vollversion von Windows 7 Home Premium und kann sie nicht installieren. Folgendes habe ich probiert:

1. Ich schob eine fabrikneue IDE-80GB-Platte (Seagate Barracuda 7200.10) in den PC ein und bootete von der Windows-7-CD.

2. Das Windows-7-Installationsprogramm erkennt die Platte nicht und gibt den Ratschlag, dass möglicherweise ein Treiber zu installieren sei. :confused:

3. Ich lege die CD mit der Vollversion von Windows Vista Home Basic ein und boote von der CD.

4. Das Windows-Vista-Installationsprogramm erkennt die Platte, die vorher vom Windows-7-Installationsprogramm nicht erkannt wurde.

5. Ich vermute folgendes:
Das Windows-7-Installations-CD enthält keine Treiber für IDE-Platten, deshalb wird die Platte nicht erkannt. Aber es gibt bestimmt noch viele PC's, die noch mit IDE-Platten arbeiten.

6. Kann es wirklich sein, dass die Fa. Microsoft die Treiber für die IDE-Platten auf der Installations-CD nicht implementiert hat? :o Fast unglaublich, ich vermute eher, dass ich etwas falsch gemacht habe. Ich möchte erst dann eine Meldung an die Fa. Microsoft senden, wenn jemand die gleiche Beobachtung wie ich gemacht hat, um mich nicht möglicherweise zu blamieren.

Mit freundlichen Grüßen
Eugen bauhof

Uli
09.11.09, 10:24
Hallo zusammen,

hat hier jemand schon Windows 7 auf einem PC installiert?
Ich bin auf ein Problem gestoßen und möchte gerne wissen, ob jemand das gleiche Problem hat. Ich besitze eine Vollversion von Windows 7 Home Premium und kann sie nicht installieren. Folgendes habe ich probiert:

1. Ich schob eine fabrikneue IDE-80GB-Platte (Seagate Barracuda 7200.10) in den PC ein und bootete von der Windows-7-CD.

2. Das Windows-7-Installationsprogramm erkennt die Platte nicht und gibt den Ratschlag, dass möglicherweise ein Treiber zu installieren sei. :confused:

3. Ich lege die CD mit der Vollversion von Windows Vista Home Basic ein und boote von der CD.

4. Das Windows-Vista-Installationsprogramm erkennt die Platte, die vorher vom Windows-7-Installationsprogramm nicht erkannt wurde.

5. Ich vermute folgendes:
Das Windows-7-Installations-CD enthält keine Treiber für IDE-Platten, deshalb wird die Platte nicht erkannt. Aber es gibt bestimmt noch viele PC's, die noch mit IDE-Platten arbeiten.

6. Kann es wirklich sein, dass die Fa. Microsoft die Treiber für die IDE-Platten auf der Installations-CD nicht implementiert hat? :o Fast unglaublich, ich vermute eher, dass ich etwas falsch gemacht habe. Ich möchte erst dann eine Meldung an die Fa. Microsoft senden, wenn jemand die gleiche Beobachtung wie ich gemacht hat, um mich nicht möglicherweise zu blamieren.

Mit freundlichen Grüßen
Eugen bauhof

Hallo Eugen; es ist wohl nicht so, dass IDE-Platten prinzipiell nicht unterstützt werden von Windows-7. Man liest aber sehr oft von Problemen mit der Erkennung von Platten.

http://www.paules-pc-forum.de/forum/windows-7/121156-win-7-mit-ide-festplatte.html

Vielleicht ganz "normale" Bugs ... . :(

Uli

Bauhof
09.11.09, 14:59
Hallo Bauhof, wird die Platte im Bios überhaupt richtig erkannt? Ich denke ja, da sie ja von Vista erkannt wird.
Hallo EMI,

danke dir (auch allen anderen) für die schnelle Anwort.
Ja, wenn Bios sie nicht erkennen würde, dann würde sie vermutlich auch die Installations-CD von Windows Vista nicht erkennen.

Formatiere sie mal unter Vista und versuche es nochmal. Wenn's jetzt klappt unter Windows 7 natürlich nochmal formatieren!

Das hatte ich bereits gestern mal gemacht. Sie lässt sich formatieren. Danach erkennt sie aber die Installations-CD von Winows 7 aber auch nicht. Das Problem liegt vermutlich am fehlenden IDE-Treiber auf der Windows-7-CD.

Wenn nicht führe mal fixboot und fixmbraus.
Danach sollte es gehen, wenn nicht melde dich wieder.

Was machen diese beiden Programme? Vermutlich meinst du, dass ich die neue formatierte Platte einlegen soll und dann mit meiner Vista-Platte (ich habe zwei Laufwerke) diese Kommandos ausführen soll?

M.f.G. Eugen Bauhof

P.S.
Ich weiß zwar einiges über Betriebssysteme, aber ich bin bei weiten nicht das, was man in der Software-Szene einen "Guru" nennt.

Bauhof
09.11.09, 15:08
Hallo Eugen; es ist wohl nicht so, dass IDE-Platten prinzipiell nicht unterstützt werden von Windows-7. Man liest aber sehr oft von Problemen mit der Erkennung von Platten.

http://www.paules-pc-forum.de/forum/windows-7/121156-win-7-mit-ide-festplatte.html

Vielleicht ganz "normale" Bugs ... . :( Uli
Hallo Uli,

danke für den Link. Darin sehe ich gerade im ersten Eintrag, dass bereits vor mir jemand auf das Problem gestoßen ist. Ich werde in Paules PC-Forum die weiteren Einträge lesen.

Aber das (mögliche) Fehlen der IDE-Treiber auf der Installations-CD von Windows 7 würde ich nicht als harmlosen "Bug" bezeichen, sondern als GAU bei Microsoft, denn es gibt sicher noch viel PC's, die mit IDE-Platten laufen.

M.f.G. Eugen Bauhof

Bauhof
09.11.09, 15:13
Hallo Bauhof, schau mal im BIOS, ob die Einstellung dort IDE oder SATA-Modus ist. Gruß EMI
Hallo EMI,

ich verwende ausschließlich IDE-Platten. Und so wurde der PC auch von der PC-Firma bestellt und zusammengebaut.

Kannn man durch entsprechende Einstellungen im BIOS statt IDE-Platten dann auch SATA-Platten betreiben? Ich bin leider kein "Guru", deshalb die vielleich dumme Frage von mir.

M.f.G. Eugen Bauhof

Uli
09.11.09, 15:15
... (ich habe zwei Laufwerke) ...

Es könnte sein, dass du mittels Jumper-Einstellungen auf den Platten eine der beiden zum Master (normalerweise die, die du als Standard-Boot-Disk willst) und die andere zum Slave erklären musst. Eventuell reagiert Windows-7 auf die Jumper-Einstellungen empfindlicher. Nur so eine Idee ... .

Gruß,
Uli

Bauhof
09.11.09, 15:26
Es könnte sein, dass du mittels Jumper-Einstellungen auf den Platten eine der beiden zum Master (normalerweise die, die du als Standard-Boot-Disk willst) und die andere zum Slave erklären musst. Eventuell reagiert Windows-7 auf die Jumper-Einstellungen empfindlicher. Nur so eine Idee ... .Gruß, Uli

Hallo Uli,

gute Idee, die werde ich morgen verfizieren.

M.f.G. Eugen Bauhof

Bauhof
10.11.09, 10:12
Es könnte sein, dass du mittels Jumper-Einstellungen auf den Platten eine der beiden zum Master...
Hallo Uli,

in meinem PC sind zwei Einschubrahmen eingebaut, in die man Platten, die sich in einer Art "Shuttle" befinden, einschieben kann [1]. Um Windows 7 zu installieren, habe ich nur eine Platte eingeschoben. Diese Platte jumperte ich nun gemäß deinem Vorschlag wie folgt um:

Von "Cable select" auf "Master=ON, Slave=OFF".

Danach schaltet ich beim PC-Hochlauf den Boot-Manager ein und selektierte das CD-Laufwerk, in dem die Installations-CD liegt. Der Boot-Manager zeigt alle Laufwerke an, auch die Platte, die später von der Installations-CD nicht erkannt wird.

Leider wird auch hier die Platte vom Installationsprogramm nicht erkannt. Es erscheint nach wie vor die Meldung:

Es wurden keine Laufwerke gefunden. Klicken Sie auf "Treiber laden", um einen Massenspeichertreiber für die Installtation anzugeben".

Daher meine Vermutung, dass sich auf der Installations-CD kein Treiber für die IDE-Platten befindet. Jetzt müsste ich wissen, wie man vom laufenden Vista-System den dort vorhandenen IDE-Treiber kopieren und dem Installationsprogramm von Windows 7 zur Verfügung stellen kann. Mir leider unbekannt. Das ist vermutlich eine Sache nur für "Gurus".

Auch der Versuch eines Upgrades eines Vista-System auf Windows 7 scheiterte.

M.f.G. Eugen Bauhof

[1] Sollte eigentlich m.E. in jedem PC standardmäßig so konfiguriert sein, damit man die Platte, auf der sich alle privaten Daten befinden, abschalten kann, während man sich im Internet befindet.

JoAx
10.11.09, 10:56
Hallo Eugen,

Jetzt müsste ich wissen, wie man vom laufenden Vista-System den dort vorhandenen IDE-Treiber kopieren und dem Installationsprogramm von Windows 7 zur Verfügung stellen kann. Mir leider unbekannt. Das ist vermutlich eine Sache nur für "Gurus".


suche im Netz nach Treibern für deine Platte unter Win.-7. Wenn es die nicht gibt, dann sieht es nicht so rosig aus. Falls doch, dann lade diese runter auf einen USB-Stick (entpackt), und wenn bei der Installation die Frage nach Treibern kommt, geb den Pfad zu diesen auf dem Stick ein.

So würde ich es versuchen.


Gruss, Johann

JoAx
10.11.09, 12:54
Hallo EMI,


PS: ich gehe z.Zt. erst mal noch davon aus, das es kein Treiberproblem ist.

wenn es nicht daran liegt, dass die Treiber auf der Insall.-CD nicht vorhanden sind, dann weiss ich auch nicht. Wenn BIOS sie erkennt, dann ist sie da. Wenn sie also von W. nicht erkannt/gesehen wird, dann muss es an fehlenden Treibern liegen. Oder?


Gruss, Johann

Bauhof
10.11.09, 16:14
Hallo Bauhof, lässt sich denn auf der neuen Platte Vista oder xp installieren? Probier mal, kann man ja abbrechen. Nur zum Test ob das geht und ob der BOOT-Sektor ok ist. Ist im BIOS der Boot-Sector Virenschutz ausgeschaltet? Der muss aus sein, nach erfolgreichem Install natürlich wieder an!

Hallo EMI,

1. Zur Vista-Installation:
Ich habe gerade Vista auf der neuen Platte komplett installiert. Die Platte lässt sich booten. Es kann also nicht am Boot-Sektor liegen.

Ich stelle mir das so vor:
Von der Installations-CD wird zunächst in den Hauptspeicher eine kleines "Mini-Betriebssystem" geladen, dass mindestens die bekannten Geräte-Treiber enthält.

Diese Treiber sind nötig, um überhaupt eine Kommunikation mit den Hardware-Controllern möglich zu machen. In meinen Fall handelt es bei dem Hardware-Controller um den IDE-Disk-Controller, der die Platten steuert. Wenn der entsprechende Treiber nicht im "Mini-Betriebssystem" geladen wurde (weil er z.B. auf der CD fehlt), dann kann er die Platte überhaupt nicht ansprechen.

Bei der Vista-Installation beobachete ich, dass nach dem Laden des "Mini-Betriebssystems" die Kontroll-Lampe an der Platte kurz aufleuchtete. Bei der Windows-7-Installation leuchtete keine Kontroll-Lampe an der Disk. Das heißt, die Platte hat überhaupt keinen Ansprech-Impuls von "Mini-Betriebssystem" erhalten, weil vermutlich kein Treiber geladen wurde, der den IDE-Disk-Controller ansprechen könnte.

2. Zum Boot-Sector Virenschutz:
Da weiß ich nicht genau, was du meinst. Ich habe folgendes auf Verdacht im Bios geprüft:

Bios → Boot → Security:

Supervisor Password: Not Installed
User Password: Not Installed

M.f.G. Eugen Bauhof

Bauhof
10.11.09, 16:33
...suche im Netz nach Treibern für deine Platte unter Win.-7. Wenn es die nicht gibt, dann sieht es nicht so rosig aus. Falls doch, dann lade diese runter auf einen USB-Stick (entpackt), und wenn bei der Installation die Frage nach Treibern kommt, geb den Pfad zu diesen auf dem Stick ein. So würde ich es versuchen. Gruss, Johann
Hallo Johann,

ich suchte zunächst mal mit Hilfe des Vista-Geräte-Managers nach dem in Vista installierten Disk-Gerätetreiber. Ich habe diesen gefunden:

C:\Windows\system\DRIVERS\atapi.sys

Diese Datei kopiere ich auf eine CD und biete sie dem Windows-7-Installationsprogramm an. Hoffentlich ist sie im richtigen Format, damit es vom Windows-7-Installationsprogramm akzeptiert wird. Vermutlich komme ich erst morgen dazu. Ich werde darüber wieder berichten, denn irgendwann stößt jeder auf dieses Problem, der seinen PC noch mit IDE-Platten betreibt.

Habe leider keine Erfahrung mit Treiberinstallationen, denn ich benutzte bisher immer die automatische Update-Funktion von Vista, mit der man auch Treiber auf die neueste Version bringen kann.

M.f.G. Eugen Bauhof

P.S.
Microsoft kassiert für seine Software viel Geld und testet nicht mal die Installation richtig aus! Das überlässt es offenbar den Anwendern.

JoAx
10.11.09, 23:13
Hallo Eugen,


ich suchte zunächst mal mit Hilfe des Vista-Geräte-Managers nach dem in Vista installierten Disk-Gerätetreiber. Ich habe diesen gefunden:

C:\Windows\system\DRIVERS\atapi.sys


der Windows läuft mit "DOS" als Grund-Betriebssystem (zumindestens bis zur Vista, denke ich). Ich kann mich an den atapi.sys, sowie config.sys und (ich glaube) autoexec.bat aus diesen Zeiten von nur-DOS wage erinnern. Das alles (und noch viel mehr) hatt(e) was mit Treibern zu tun, damit, dass die Geräte von DOS erkannt und angesprochen werden können. So konnte man früher in den beiden letzten Dateien die Pfade zu den benötigten Treibern manuell eintragen, wenn die automatische Installation fehlgeschlagen hat (falls es die überhaupt gab). So viel zur Geschichte. :)

Ob diese eine Datei aber ausreichen wird, kann ich im Moment nicht sagen.


Gruss, Johann

JoAx
11.11.09, 00:13
Bei mir (Win. XP auf ThinkPad) finde ich folgendes:

171

Gruss, Johann

Bauhof
12.11.09, 17:43
Ferndiagnose ist immer schwierig, obwohl mein Spezialgebiet. Was ich bei meiner werten Kundschaft schon alles aus der Ferne repariert habe geht auf keine Kuhhaut.

Hallo EMI,

Ferndiagnose ist bei dem Problem, was ich habe, fast unmöglich. Bist du vielleicht ein "PC-Guru"? Wenn ja, dann wird dich mein folgendes Experiment interessieren.

Ich habe bisher keine Erfahrung, Treiber herunterzuladen und händisch zu installieren. Das habe ich bisher mit gutem Erfolg immer der automatischen Update-Funktion von Windows Vista überlassen. Deshalb habe ich in den letzten Tagen etwas anderes probiert, um den Fehler einzugrenzen.

Ich kam auf die Idee, nicht von der Installations-DVD von Windows 7 zu booten, sondern im Kontext von Windows Vista die Installation von Windows 7 durchzuführen. Dadurch konnte ich Windows 7 auf einer Platte installieren, die vorher von dem Windows-7-Installations-Programm nicht erkannt wurde. Denn wenn Vista gebootet ist, ist die zu installierende Platte sichtbar. Hier der Ablauf:

1. Vista-Platte ins Laufwerk 1 einschieben.

2. Die zu installierende Platte ins Laufwerk 2 einschieben.

3. Windows-7-Installations-DVD ins DVD-ROM-Laufwerk einlegen.

4. Vista-Platte booten.

5. Die zu installierende Platte formatieren.

6. Internet-Verbindung herstellen.

7. Mit dem Explorer den Inhalt der DVD anzeigen.

8. Setup anklicken → die Windows-7-Installation startet.

9. Nach dem Ende der Installation die Windows-7-Platte ins Laufwerk 1 umwechseln.

10. Installations-CD von Vista in das DVD-ROM-Laufwerk einlegen.

11. Vom DVD-ROM-Laufwerk booten.

12. Eine Systemstart-Reparatur mit der Vista-Installations-CD bezüglich der Windows-7-Platte (zweimal) durchführen. Warum? Weil nach der Installation von Windows-7 die Datei BOOTMGR nicht auf die Platte geschrieben wurde. BOOTMGR ist vermutlich bei Windows der MBR ("master boot record") den man so von UNIX kennt. Er muss auf der Platte vorhanden sein, damit die Platte überhaupt bootbar ist. Und BOOTMGR von Windows 7 ist offenbar identisch mit dem BOOTMGR von Vista.

13. Nachdem BOOTMGR von der Vista-Installations-CD auf die Windows-7-Platte kopiert wurde, lässt sich Windows 7 booten. Die Installation ist damit erfolgreich abgeschlossen. Windows 7 erkennt auch eine zweite IDE-Platte im anderen Laufwerk.


Was könnte man nun daraus schließen?
(A) Die Treiber für IDE-Platten müssen auf der Windows-7-Installations-DVD existieren, denn sonst könnte das auf der Platte installierte Windows 7 nicht die IDE-Platten erkennen.

(B) In dem Windows-7-Installationsprogramm ist ein Fehler dergestalt, dass zwar das Laden des IDE-Platten-Treibers versucht wird, aber aus einem finsteren Grund misslingt das, so dass im hauptspeicherresidenten "Mini-Betriebssystem" der Treiber nicht existiert. Die Platte kann deshalb nicht erkannt werden.

(C) Nur bei meinem Exemplar der Windows-7-Installations-DVD ist ein Brennfehler aufgetreten, der (B) zur Folge hat. Das ist aber ziemlich unwahrscheinlich, weil ich die Windows-7-Installations-DVD für die 64-Bit-Version ebenfalls probiert habe. Auch hier wird die Platte nicht erkannt.

(D) Gib es sonstige Möglichkeiten, dieses Experiment zu interpretieren, um den Fehler weiter einzugrenzen? Denn ich bin mir noch nicht sicher, ob der Fehler nun auf der DVD oder bei meiner PC-Konfiguration liegt.

Mit freundlichen Grüßen
Eugen Bauhof

Bauhof
12.11.09, 18:30
Zwei Fragen dazu.
1. Wieso bist Du online gegangen(dein Punkt 6)?
2. Ist deine Windows 7 DVD etwa eine selbst gebrannte?.
Hallo EMI,

danke für die schnelle Antwort.
1. Online sollte man deshalb gehen, weil dann die neusten Updates von Windows 7 bei der Installation mit eingebunden werden. So wurde es jedenfalls von der Installations-Prozedur vorgeschlagen.

2. Meine Windows 7 DVD ist eine Original-DVD von Microsoft. Zusätzlich lag eine Original-DVD für die 64-Bit-Version bei. Wie kann man eine Windows 7 DVD selbst brennen? Woher die Windows-7-Software nehmen und nicht stehlen?

Was ist denn eigentlich jetzt mit der Windows 7 Platte? Wird diese jetzt von der gebooteten Installations DVD Windows 7 erkannt? Der Boot-Sektor der Platte ist ja nun eingerichtet, wird sie nun erkannt war meine ursprüngliche Vermutung richtig. Nur interessehalber.

Guter Vorschlag. Das habe ich noch nicht getestet, denn das Ganze war für mich alten Mann ziemlich anstrengend. Das mache ich morgen und dann teile ich dir das Ergebnis mit. Die Systemstart-Reparatur konnte ich jedenfalls mit der Windows-7-DVD nicht durchführen.

M.f.G. Eugen Bauhof

Bauhof
13.11.09, 15:45
Was ist denn eigentlich jetzt mit der Windows 7 Platte? Wird diese jetzt von der gebooteten Installations DVD Windows 7 erkannt? Der Boot-Sektor der Platte ist ja nun eingerichtet, wird sie nun erkannt war meine ursprüngliche Vermutung richtig.

Hallo EMI,

die Windows-7-Platte wird auch jetzt nicht von der gebooteten Installations-DVD-Windows 7 erkannt. Darf man daraus schließen, dass es nicht am Bootsektor der Platte liegt? Kann es sein, dass zunächst gar nicht nach dem Boot-Sektor gesucht wird, sondern primär nach der Platten-Firmware, um die Platte zu identifizieren? Ich meine, erst wenn die Platte insgesamt irgendwie identifiziert ist, kann der zugehörige Treiber auf der DVD gesucht werden. Oder gibt es für Platten gar keine Firmware?

Da glücklicherweise noch mein alter PC betriebsfähig ist, habe ich nun folgendes ausprobiert:

1. Ich nenne mal meinen alten PC Rechner-1 und meinen neuen PC Rechner-2. Der Rechner-1 hat ebenso zwei Platten-Einschub-Möglichkeiten wie der Rechner-2.

2. Fabrikneue IDE-Platte in Rechner-1 eingelegt.

3. Von der Installations-DVD-Windows 7 gebootet.

4. Die Platte wird von der Installations-DVD-Windows 7 erkannt!
Es wird angezeigt: "Nicht zugewiesener Speicherplatz auf DA"

5. Mit der Laufwerkoption "Neu" die Platte partitioniert.

6. Zwei Partitionen wurden dabei erstellt:
Partition 1: "System reserviert", Größe 100MB
Partition 2: "Primär", Größe 37,2GB
Beide Partitionen habe ich formatiert. War für Partition 1 vermutlich unnötig.

7. Windows 7 wird von der DVD installiert und ist auch bootbar, ohne dass eine Systemstart-Reparatur nötig war.

8. Ich lösche die beiden Partitionen auf der IDE-Platte, so dass sie wieder "fabrikneu" ist.

9. Ich lege diese IDE-Platte in den Rechner-2 ein und boote von der Installations-DVD-Windows 7.

10. Die Platte wird nicht erkannt, obwohl sie am Rechner-1 erkannt wurde!

Kann man daraus folgendes schließen:
(A) Fehlende IDE-Treiber sind nicht die Ursache, denn die Installation auf dem Rechner- 1 hat geklappt.

(B) Die Ursache liegt beim Rechner-2. Entweder in der Hardware-Konfiguration oder bei den Einstellungen von BIOS. Vielleicht sollte ich von meinem PC-Lieferanten ein neues BIOS aufspielen lassen? Hoffentlich existiert mein PC-Lieferant noch, denn den Rechner-2 habe ich dort vor etwa drei Jahren zusammenbauen lassen...

Mit freundlichen Grüßen
Eugen Bauhof

SCR
13.11.09, 16:09
Das scheint wirklich an Deiner Konfig "Rechner-2" zu liegen:
Baue nur die "neue" HD ein (gejumpert als Master) und ziehe alle anderen Platten erst einmal ab.
Dein IDE-DVD-Laufwerk - hast Du als Master oder als Slave an welchem Controller konfiguriert? (Am besten an den anderen IDE-Controller wie die HD hängen und auch als Master jumpern - Mußt Du hinterher evtl. wieder ändern; alle anderen Laufwerke wie gesagt erst einmal abstöpseln)
Was hast Du für ein BIOS?
Hast Du <Auto> bei der Plattenerkennung drin stehen? -> Lasse sie einmal (wenn dort möglich) vom BIOS "erkennen" und speichere diese als fixe Vorgabe ab.
Bios-Boot-Reihenfolge? Sollte dann auf 1. DVD und 2. HD eingestellt sein.
Ansonsten gib' einmal Deine aktuellen BIOS-Einstellungen/Einstellungsmöglichkeiten bezüglich der durch das BIOS erkannten Platte durch - Danke!

Bauhof
13.11.09, 16:39
Hallo Bauhof, das ist nun eindeutig.
Es kann an den BIOS Einstellungen liegen, kann.
Dazu müsste ich die allerdings wissen.Gruß EMI
Hallo EMI,

vermutlich hast du eine Idee, wie man alle Bios-Einstellungen in eine Datei ausgeben kann. Ansonsten müsste ich sie alle von Hand notieren. Vielen Dank im Voraus.

M.f.G. Eugen Bauhof

Lorenzy
14.11.09, 09:32
Ich hab zwar nicht alle Beiträge hier gelesen, aber ich hatte mal das Problem, dass bei einer Neuaufsetzung von XP meine SATA Platte nicht mehr erkannt wurde. Zum Glück hatte ich noch eine Diskette mit den Treibern für diese Platte. Nachdem ich den Rechner mit dieser Diskette neu gebootet hatte, war das Problem gelöst.

Vielleicht hast du aber auch ein komplett anderes Problem.

Bauhof
14.11.09, 16:29
Welches Board ist denn im Rechner 2 verbaut? Es kann an den BIOS Einstellungen liegen, kann. Dazu müsste ich die allerdings wissen. Es kann auch ein Kabelproblem sein. Wird denn die Platte in beiden Einschüben nicht von der DVD 7 erkannt?

Hallo EMI,

1. Board:
Beim Hochfahren des PC erscheinen am Anfang folgende zwei Zeilen:
AMIBIOS American Megatrends, Inc.
ASUS P5LD2 ACPI BIDS Revision 1207

2. Die Platte wird in beiden Einschüben von der Windows-7-DVD nicht erkannt. Auch wenn zwei Platten eingeschoben sind, wird keine erkannt.

3. Folgendes ist bemerkenswert:
Wenn ich im unteren Einschub von der Windows-7-Platte boote, dann dauert das 20 Sekunden, bis das Login-Prompt erscheint. Wenn ich im oberen Einschub von der Windows-7-Platte boote, dann dauert das drei Minuten, bis das Login-Prompt erscheint. Ich habe mit Windows 7 eine "Systemstart-Reparatur-CD" erstellt. Von der kann man booten, aber auch hier wird keine eingelegte Platte erkannt, die laut Bootmanager existiert.

4. BIOS-Einstellungen:
Zitat von EMI: Aber mal ne andere Idee. BIOS Rechner 1 an, BIOS Rechner 2 an. Alles parallel durchschauen, nur die Unterschiede notieren und hier posten.

Der Rechner-1 stammt aus dem Jahr 2002 und existiert bei mir nur noch "stand by" für Notfälle. Ich besitze nur einen Monitor, den ich im Notfall umstecke. Kein lokales Netzwerk. Dieser Rechner meldet sich beim Hochfahren mit:

Award Software
02/05/2002 For i845 Chipset.

Das BIOS auf Rechner-1 ist nicht mit dem BIOS auf Rechner-2 vergleichbar, es ist ganz anders strukturiert. Der Rechner-2 stammt aus dem Jahr 2007. Ich bin leider nicht in der Lage, die einzelnen BIOS-Einstellungen beider Rechner zu vergleichen. Mit BIOS habe ich mich bisher nicht beschäftigt. Ich kann nur das Device ändern, von dem gebootet werden soll. Und den Boot-Manager bedienen.

5. BIOS-Einstellungen am Rechner-2:
Ich gebe mal einige Daten wieder, von denen ich vermute, dass sie relevant sein könnten:

BIOS V02.53
--> Main
--> IDE Configuration
Configure SATA As.........................[Standard IDE]
Onboard IDE Operate Mode.............[Enhanced Mode]
.....Enhanced Mode Support On........[S-ATA+P-ATA]
IDE Detect Time Out (Sec)..............[35]

Welche BIOS-Einstellungen wären noch interessant? Ich könnte dir auch einen Remote-Zugriff zur "Ferndiagnose" auf meinen Rechner erlauben, wenn du weißt, wie man das einrichtet. Denn meine privaten Daten befinden sich nicht auf der Platte, von der ich boote. Ich könnte beide Platten gleichzeitig einlegen, die mit Windows Vista und die mit Windows 7.

Mit freundlichen Grüßen
Eugen Bauhof

Bauhof
15.11.09, 16:45
Hallo Bauhof,hast Du schon mal die Stecker der Datenkabel gezogen und wieder angesteckt? Natürlich bei Rechner aus!
Hallo EMI,

nein, meinen PC habe ich noch nie geöffnet. Ich bin kein "Schrauber". Aber ich werde ihn morgen öffnen. Auch deine übrigen Vorschläge werde ich morgen ausprobieren.

Ich hab mir inzwischen eine Testversion des Software-Tools "Dr. Hardware 2009" besorgt und einen Hardware-Report bezüglich meines PC von 21 Seiten ausgedruckt. Falls du meinst, dass du darin etwas sehen kannst, dann scanne ich den Ausdruck ein und stelle ihn dir als PDF in meinem Web-Space zur Verfügung.

M.f.G. Eugen Bauhof

Bauhof
16.11.09, 14:25
PS: Mit ASUS-Board's gibt es übrigens diese Probleme.

Hallo EMI,

ich stelle noch mal meine Einstellungen bezüglich der IDE Konfiguration dar und füge die von dir vorgeschlagenen Änderungen ein:

1. Main
--> IDE Configuration
Configure SATA As............................[Standard IDE] --> unverändert
Onboard IDE Operate Mode................[Enhanced Mode] --> unverändert
Enhanced Mode Support On................[S-ATA+P-ATA] --> geändert in [S-ATA]
IDE Detect Time Out (Sec).................[35] --> unverändert

Der von dir angegebene Parameter
Configuriere SATA as
ist bei mir im Untermenü der IDE Configuration nicht zu finden.

2. Advanced:
Untermenü: Onboard Devices Configuration
- Serial ATA/Parallel ATA Controller [3F8/IRQ4] --> geändert in [Disabled]
- JMicron Controller Modus Einstellung IDE --> JMicron ist bei mir nicht zu finden
Untermenü: PCIPnP
- Plug And Play O/S Einstellung Yes --> unverändert

3. Geänderte Einstellungen mit Exit & Save Changes gesichert.

4. Neues Booten von der Windows-Vista-Platte: funktioniert wie bisher.

5. Von der Windows-7-DVD gebootet: Windows-Vista-Platte wird im unterem Wechselrahmen nicht erkannt.

6. Von der Windows-7-DVD gebootet: Windows-7-Platte wird im oberen Wechselrahmen auch nicht erkannt.

7. Windows-7-DVD in den DVD-RAM-Brenner eingelegt und von dort gebootet: Platte wird auch nicht erkannt.


Mit freundlichen Grüßen
Eugen Bauhof

P.S.
Den PC habe ich jetzt noch nicht geöffnet, weil ich kein Erdleitungsband für meinen Arm habe, um die Elektronik vor statischen Entladungen schützen zu können. Ich bin halt zur Zeit fürs "PC-Schrauben" nicht eingerichtet. Wenn es eine Kontaktproblem mit den Datenleitungen zu den Platten gäbe, dann dürfte m.E. doch die Platte auch vom Boot-Manager nicht "gesehen" werden. Auch mein Sicherungs-Tool "Acronis" erkennt beide Platten gleichzeitig. Ich kann von der Acronis-CD booten und damit von einer Platte zur anderen kopieren. Was meinst du?

Uli
16.11.09, 17:01
Hallo Bauhof,

ich habe mich noch nie geerdet. Bin ja auch sehr, sehr selten geladen wie man weis.

Grob gesagt, an den BIOS Einstellungen scheint es auch nicht zu liegen.
Kommen wir zum ASUS-Board/Hauptplatiene/Chipsatz.
Ich habe schon mal bei ASUS geschaut, die bieten für Windows 7 Update zum runterladen an.
Kann sein, das das dann gleich online updatet wird. Ist in der Regel so.


Da wär ich nicht so sicher; ich habe das vor einer Weile mal gemacht und musste mir dazu eine Boot-Diskette vorbereiten, die vor Boot des Betriebssystems per irgendeiner "Flash-Utility" den Bios-Update gemacht hat.

Mittlerweile geht das auch per CD oder USB-Stick. :)

http://www.biosflash.com/bios-boot-cd.htm
http://www.biosflash.com/bios-update-anleitung.htm

Ehrlich gesagt, mir war etwas mulmig dabei zumute gewesen damals. Es ist ja doch eine Ecke, an der man evtl. arge Probleme bekommen kann, überhaupt wieder irgendetwas zum Laufen zu bringen, falls es nicht klappt.

Ging aber gut.

Wäre natürlich toll, wenn EMI recht hätte damit, dass gleich beim Runterladden das BIOS aktualisiert würde. Kann ich mir aber nicht vorstellen, dass bei einem laufenden System die Firmware aktualisiert werden kann. Lies mal genau, was die schreiben dazu.

Gruß,
Uli

PS. Erden tu ich mich schon, wenn ich am Mainboard herummache. Sollte man selbst bei Austausch einer Steckkarte tun.

Bauhof
16.11.09, 17:57
[QUOTE=EMI;44128]Hallo Bauhof, ich habe mich noch nie geerdet. Bin ja auch sehr, sehr selten geladen wie man weis..
Hallo EMI,

vor einiger Zeit hättest du m.E. mindestens vier Erdungskabel gebraucht, an beiden Armen und an beiden Füßen. :D Ich hoffe, das ist jetzt nicht mehr nötig, wir Moderatoren würden es dir danken. :)

Grob gesagt, an den BIOS Einstellungen scheint es auch nicht zu liegen. Kommen wir zum ASUS-Board/Hauptplatine/Chipsatz. Ich habe schon mal bei ASUS geschaut, die bieten für Windows 7 Update zum runterladen an. Kann sein, dass das dann gleich online updatet wird. Ist in der Regel so.

Ich werde auf der neuen Windows-7-Platte das Netzwerk einrichten und dann über das automatische Windows-Update alle Updates installieren lassen. Möglich, dass das BIOS-Update auch über Internet online möglich ist. Bei einem anderen Gerät wurde vor einigen Jahren die Firmware online übertragen. Ich weiß aber nicht mehr welches Gerät das war.

Hast Du eigentlich Unterlagen zum Rechner wo der Typ des Boards genau steht? Ach ja Du hattest doch mit Dr. Hardware was ausgelesen, da müsste der Typ auch zu finden sein.

Dr. Hardware druckte mir folgendes aus:

Mainboard
Modell............ASUSTeK Computer INC. P5LD2 Rev 1.xx
Chipsatz.........Intel 945P Express Workstation (82945P MCH + 82801 GR ICH7R) PCI Chipset
Bussystem......PCI
Speicher.........2048.0 MB
L2-Cache........2048KB im CPU-Gehäuse

Bios
Bezeichnung...AMI 686-HiFlex-BiosV12.07
Version..........63-1207-000010-00101111-071206-945P
Datum...........12.07.2006
Copyright.......(C)1985-2003,American Megatrends, Inc.
AII Rights Reserved,6145F Northbelt Parkway.GA-30071,USA.(770)-246-8600.

Geh auf die Seite von ASUS / Windows 7 und suche da deine Hauptplatine zum updaten. Findest Du diese dort nicht schreibe die Brüder mal an, was für dein Board angeboten wird.

Ja, mache ich, sobald ich alle automatischen Windows-7-Updates heruntergeladen habe. Ich installiere vorher noch mal Windows 7 auf dem alten Rechner-1, damit ich noch ins Internet kann, wenn das BIOS-Update meinen neuen Rechner-2 stilllegen sollte. Ich melde mich dann wieder, es wird aber ein paar Tage dauern.

M.f.G. Eugen Bauhof

Bauhof
16.11.09, 18:05
..beim BIOS-Update sind wir noch nicht.;)
Das geht wirklich nicht online. Wenn da was schief geht kann man immer noch auf die Werkseinstellungen zurücksetzen. Keine Angst also. Gruß EMI
Hallo EMI,

wie reaktiviert man die Werkseinstellungen?

M.f.G. Eugen Bauhof

Bauhof
17.11.09, 18:58
Hallo Bauhof, der Windows 7 Upgrade Advisor Beta
(www.microsoft.com/windows/windows-7/upgrade-advisor.aspx (http://www.microsoft.com/windows/windows-7/upgrade-advisor.aspx)) testet, ob ein PC fit für Windows 7 ist und zeigt an wo Inkompatibilitäten zu Windows 7 bestehen. Gruß EMI
Hallo EMI,

danke für den Hinweis, den "upgrade-advisor" kenne ich schon und habe ihn auch laufen lassen. Er sagt, dass mein PC mit Windows Vista Home Basic für ein Upgrade auf Windows 7 geeignet wäre. Aber ich will ja gar nicht "upgraden" sondern auf einer leeren Platte neu installieren, was ja auch Umwegen geklappt (im Kontext von Windows Vista). Und das installierte Windows 7 hat ja mit meinem Motherbord keine Probleme. Nur die Installations-CD kommt nicht mit dem Motherboard zurecht.

Ich vermute, dass vielleicht Microsoft inzwischen das Problem erkannt hat und für das ASUS-Board eintsprechende Updates zur Verfügung stellt. Nach Installation dieser Updates könnte ich eine neue Windows-7-Rettungs-CD erstellen und erneut versuchen, damit die Platten zu erkennen. Wenn dann die Platten erkannt werden, ist das der Beweis, dass nur die Instalaltions-CD die Probleme mit dem Motherboard hat und dass das Problem nicht beim Motherbord liegt. Denn das fertig installierte Windows 7 hat keine Problem mit dem Board.

Heute stelle ich fest, dass die Zugangs-Software von T-Online (mein Provider) unter Windows 7 nicht installierbar ist. Es soll angeblich im Dezember eine neue CD geben. Ich kann also gar nicht mit Windows 7 ins Internet, um irgendwas upzudaten.

Ich werde die Lösung des Problems bis zum Erhalt der neuen T-Online-CD verschieben. Ich melde mich wieder, wenn ich soweit bin.

M.f.G. Eugen Bauhof

Bauhof
18.11.09, 15:25
Man kommt doch auch ohne T-Online Zugangssoftware ins Netz.

Hallo EMI,

das hatte ich auch so bei Vista in Erinnerung. Bei Windows 7 habe ich es nicht geschafft. Da werden beim Einloggen nur zwei Felder (Benutzerkennung und Passwort) angeboten, aber meine T-Online-Zugangsdaten bestehen aus drei Kennungen, die ich nicht eingeben konnte.

M.f.G. Eugen Bauhof